website on and off and on again etc.

website on and off and on again etc.

I’m having the worst day ever, my site keeps coming down and back up and down etc. it seems to alternate every XX minutes.

Luckily, my server has more than 1 ip number connected to it, and I notied that while http://xxx.xxx.20.16:2222 is unreachable during website downtime, the next ip is still online: http://xxx.xxx.20.17:2222

I’ve been googling a lot (I know nothing about networking) and did a traceroute of 2 of my servers ips, showing there is a problem with the important ip number:
http://i.imgur.com/QhVPm.jpg

So far I’ve rebooted everything, did a yum update, restarted named manually and all I’ve discovered is that when the sites are down named is logging this:

Code:

Apr 12 16:58:02 server named[11163]: client 62.231.96.130#25392: error sending response: host unreachable
Apr 12 16:58:04 server named[11163]: client 82.76.253.162#56275: error sending response: host unreachable
Apr 12 16:58:07 server named[11163]: client 66.76.150.6#26302: error sending response: host unreachable
Apr 12 16:58:20 server named[11163]: client 193.47.80.39#25601: error sending response: host unreachable
Apr 12 16:58:21 server named[11163]: client 62.45.94.13#19557: error sending response: host unreachable
Apr 12 16:58:22 server named[11163]: client 62.45.45.63#60164: error sending response: host unreachable
Apr 12 16:58:28 server named[11163]: client 94.228.34.236#40681: error sending response: host unreachable
Apr 12 16:59:20 server named[11163]: client 188.40.24.98#44966: error sending response: host unreachable
Apr 12 16:59:21 server named[11163]: client 188.40.24.98#45846: error sending response: host unreachable
Apr 12 16:59:21 server named[11163]: client 188.40.24.98#40762: error sending response: host unreachable
Apr 12 16:59:22 server named[11163]: client 188.40.24.98#52821: error sending response: host unreachable
Apr 12 16:59:26 server named[11163]: client 130.241.150.2#30319: error sending response: host unreachable


I’ve already sent an email to DA support but they haven’t answered all day and this problem keeps me from doing my work so it’s very frustrating. Especially when the site comes back on, I think it’s fixed and 5 minutes later it’s gone.

I don’t know what kind of firewall I’m using, my friend who installed my server is on vacation and unreachable. I do know it runs Centos and it’s a dedicated server.

Comments are closed.