php 5.3.10, add php 5.2.17 question

php 5.3.10, add php 5.2.17 question

Hello!

I`m run in to problem i guess.

Several of clients needs php 5.2.17, but as i have upgraded to php 5.3.10 this means that some websites are not functioning as they should.

I have read several topics on this forum, but i don`t get how it`s possible to run thous version together as on each post the explanation is different.

It would be really nice to have some clear installation manual – how to install additional php and run it as secondary php, for example php 5.2.17.

Thank you!

Comments are closed.