not install php-imap with php5.3 and 5.4

not install php-imap with php5.3 and 5.4

my options.conf:

Code:

php1_release=5.3
php2_release=5.4
php1_mode=php-fpm
php2_mode=php-fpm
php_ini=yes


/usr/local/directadmin/custombuild/custom/suphp/configure.php53 and /usr/local/directadmin/custombuild/configure/suphp/configure.php53:

Code:

#!/bin/sh
./configure \
        --prefix=/usr/local/php53 \
        --program-suffix=53 \
        --enable-fastcgi \
        --enable-force-cgi-redirect \
        --with-config-file-scan-dir=/usr/local/php53/lib/php.conf.d \
        --with-curl=/usr/local/lib \
        --with-gd \
        --enable-gd-native-ttf \
        --with-gettext \
        --with-jpeg-dir=/usr/local/lib \
        --with-freetype-dir=/usr/local/lib \
        --with-kerberos \
        --with-openssl \
        --with-mcrypt \
        --with-mhash \
        --with-mysql=mysqlnd \
        --with-mysql-sock=/var/lib/mysql/mysql.sock \
        --with-mysqli=mysqlnd \
        --with-pcre-regex=/usr/local \
        --with-pdo-mysql=mysqlnd \
        --with-pear \
        --with-png-dir=/usr/local/lib \
        --with-xsl \
        --with-zlib \
        --with-zlib-dir=/usr/local/lib \
        --enable-zip \
        --with-iconv=/usr/local \
        --enable-bcmath \
        --enable-calendar \
        --enable-ftp \
        --enable-sockets \
        --enable-soap \
        --enable-mbstring \
        --with-icu-dir=/usr/local/icu \
        --enable-intl \
        --with-imap-dir=/usr/src/imap-2007f \
        --with-imap-ssl


install line:

Code:

./build php y


At the time of installation there is no error, but php-imap is not installed 🙁

Comments are closed.