Manual exim update

Manual exim update

Hello,

Was trying to update our exim versions from 4.73 to a new recent one, but something is going wrong.

root@web01:/usr/local/directadmin/custombuild# ./build set exim yes
Changed exim option from no to yes
root@web01:/usr/local/directadmin/custombuild# ./build exim
Cannot find /usr/include/db.h. Please install db.h
apt-get install libdb4.8-dev libperl-dev libsasl2-dev

Anyone has a suggestion, cant find a realy good anwer on google.

Regards,

Comments are closed.