httpd wont start after installing VNC + GNOME

httpd wont start after installing VNC + GNOME

Hello guys 🙂

I’ve installed GNOME + VNC then I had an issue installing gnome ..

Code:

gnome-user-share-0.10-6.el5.i386 from base has depsolving problems
  --> Missing Dependency: httpd >= 2.2.0 is needed by package gnome-user-share-0                                                                                        .10-6.el5.i386 (base)
Error: Missing Dependency: httpd >= 2.2.0 is needed by package gnome-user-share-


so I googled and found a solution ..

Code:

/etc/yum.conf and remove the httpd* part.
If its not there then add it.


I removed it , installed gnome and then I added it again

after that httpd stopped working and still not working !

when I try to start it in DA :
/sbin/service httpd start 2>&1

SSH :

Code:

Starting httpd: Syntax error on line 29 of /etc/httpd/conf/httpd.conf:
Invalid command 'Order', perhaps misspelled or defined by a module not included in the server configuration
                                                          [FAILED]


any idea ?

thanks 🙂

Comments are closed.