Fresh system mhash fails to compile

Fresh system mhash fails to compile

Hi

I have fresh system with CentOS.
I installed custombuild 1.1
Then -after giving command: build all d I am getting fallowing error, when mhash starts compiling:

config.status: creating Makefile
config.status: creating mhash.spec
config.status: creating include/Makefile
config.status: creating doc/Makefile
config.status: creating src/Makefile
config.status: creating lib/Makefile
config.status: creating include/mutils/mhash_config.h
config.status: executing depfiles commands
Done. Making mhash-0.9.9.9…
Trying to make mHash…
Making all in include
make[1]: Entering directory `/usr/local/directadmin/custombuild/mhash-0.9.9.9/include’
make[1]: Nothing to be done for `all’.
make[1]: Leaving directory `/usr/local/directadmin/custombuild/mhash-0.9.9.9/include’
Making all in lib
make[1]: Entering directory `/usr/local/directadmin/custombuild/mhash-0.9.9.9/lib’
if /bin/sh ../libtool –tag=CC –mode=compile gcc -DHAVE_CONFIG_H -I. -I. -I../include/mutils -I../include -g -O2 -MT mhash.lo -MD -MP -MF ".deps/mhash.Tpo" -c -o mhash.lo mhash.c; \
then mv -f ".deps/mhash.Tpo" ".deps/mhash.Plo"; else rm -f ".deps/mhash.Tpo"; exit 1; fi
libtool: invalid tag name: –tCC
make[1]: *** [mhash.lo] Error 1
make[1]: Leaving directory `/usr/local/directadmin/custombuild/mhash-0.9.9.9/lib’
make: *** [all-recursive] Error 1

I think it is related with this line: libtool: invalid tag name: –tCC
But Google doesn’t help to find, what is wrong.

Comments are closed.