error while installing DirectAdmin on Debian 6.0

error while installing DirectAdmin on Debian 6.0

hi all
it’s for hours that i am trying to install DirectAdmin on Debian 6.0 and no matter what i do i get an error saying building "pcre_exec.lo" is failed and then setup stops working.

oh and by the way i ran this command before installation as is mentioned on DA website :

Code:

apt-get install gcc g++ make flex bison openssl libssl-dev perl perl-base perl-modules libperl-dev libaio1 libaio-dev


so i want you guys to help me please ….

Comments are closed.