CustomBuild 1.2 (PHP5.2.17 as CLI and 5.4.4 as CGI (suPHP))

CustomBuild 1.2 (PHP5.2.17 as CLI and 5.4.4 as CGI (suPHP))

Hello,

When i try to build php 5.2.17 as CLI and php 5.4.4 as CGI (a in this thread) it will result into an error:

Fatal error: Directive ‚allow_call_time_pass_reference’ is no longer available in PHP in Unknown on line 0
make[1]: *** [install-pear-installer] Error 1
make: *** [install-pear] Error 2

When i try to fix this as in this thread it just gives the same error even when ‚allow_call_time_pass_reference’ is commented out in the php.ini wich is used.

Current setup is custombuild with php 5.2.17 as CLI.

Can anyone help me to resolve this?

Comments are closed.