Correction for Custombuild 2.0 FAQ

Correction for Custombuild 2.0 FAQ

15. I have installed PHP 5.3 (or PHP 5.4) with php-fpm or suphp option. Where the configuration files (php.ini) could be found?

Extensions (zend, ioncube) are enabled here: -> Should be :

Quote:

/usr/local/php53(54)/lib/php.conf.d/directadmin.ini


12. How to make PHP 5.3 or PHP 5.4 default for 1 host if both are installed as php-fpm or suphp?

Add this to .htaccess for PHP 5.4 as default for php-fpm:

Quote:

<FilesMatch \.php$>
SetHandler php54-fcgi
</FilesMatch>


Comments are closed.