Can I update theses packages ?

Can I update theses packages ?

Hello,

I wanna know if I can update theses packages even If I use custombuild1.1 :

Code:

yum check-update
bind.x86_64                                                                      30:9.3.6-20.P1.el5                                                    base
bind-libs.x86_64                                                                30:9.3.6-20.P1.el5                                                    base
bind-utils.x86_64                                                                30:9.3.6-20.P1.el5                                                    base
device-mapper-multipath.x86_64                                                  0.4.7-48.el5_8.1                                                      updates
kpartx.x86_64                                                                    0.4.7-48.el5_8.1                                                      updates
openssl.i686                                                                    0.9.8e-22.el5_8.1                                                    updates
openssl.x86_64                                                                  0.9.8e-22.el5_8.1                                                    updates
openssl-devel.x86_64                                                            0.9.8e-22.el5_8.1                                                    updates
popt.x86_64                                                                      1.10.2.3-28.el5_8                                                    updates
rpm.x86_64                                                                      4.4.2.3-28.el5_8                                                      updates
rpm-libs.x86_64                                                                  4.4.2.3-28.el5_8                                                      updates
rpm-python.x86_64                                                                4.4.2.3-28.el5_8                                                      updates
wget.x86_64                                                                      1.11.4-3.el5_8.1                                                      updates


by the way, this line is added to /etc/yum.repos.d/CentOS-Base.repo :

Code:

/etc/yum.repos.d/CentOS-Base.repo :
exclude=bind-chroot httpd* mysql* php* perl* apache* mod_* MySQL* *ftp* exim* sendmail* php* da_* spamassassin* zlib*


my linux box :

Code:

Linux version 2.6.18-308.1.1.el5 (mockbuild@builder10.centos.org) (gcc version 4.1.2 20080704 (Red Hat 4.1.2-52))


thank you for any help,

regards,

Comments are closed.