Mod_Ruid2 alternative when using multiple PHP versions

Mod_Ruid2 alternative when using multiple PHP versions

Hi,

I’m running mod_ruid2 with only one PHP version. But I have a few sites that are running better on PHP 7, so I would like to have that as a second option. I read a lot on this forum and found out that mod_ruid2 ans two PHP versions aren`t working.

What is the best handler to choose for PHP 5.6 and which for PHP 7.1? How about security? In the past you had suPHP which is EOL. Now mod_ruid2 is not working with multiple PHP setup, how to keep it secure?


Comments are closed.